All games
Loading...
Top modifications
Calendar
    December 2016    →
MoTuWeThFrSaSu
 1234
567891011
12131415161718
19202122232425
262728293031 
Which company you graphics card?

SparkIV for GTA 4

15 November 2012
SparkIV


SparkIV 0.7.0 - a program to view and edit GTA 4 and GTA 4 Episodes from Liberty City format IMG/RPF. Before you use the Spark, keep copies of changed files.
Compatible with the following versions of GTA 4 and Episodes from Liberty City:
- 1.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.4r2, 1.0.6.0, 1.0.7.0 for GTAIV.exe
- 1.1.0, 1.1.1 or 1.1.2 for EFLC.exe

SparkIV

SparkIV

SparkIV

For the program Spark IV 0.7.0 installed you will need Microsoft. NET Framework 3.5.

If you can not run the Spark 4 or error pops up, then download and install the Microsoft .NET Framework

Download: sparkiv-0.7.0-beta-1.zip
Posted: wawilon Downloads: 14651 Comments: 0
- +33 +
Similar mods
Comments
Information

You must be registered to leave a comment on this publication.