All games
Loading...
Top modifications
This mod in packs
Calendar
    April 2017    →
MoTuWeThFrSaSu
 12
3456789
10111213141516
17181920212223
24252627282930
Do you have a game console?

MOD Loader v 0.2.4 for GTA San Andreas

14 July 2015
Automatic installation This modification can be downloaded as an automatic installer that makes it easy to install the mod into the game (more info)
 Mod Loader  v0.2.4 for GTA San Andreas
This mod required: ASI Loader for GTA San Andreas
Author:  LINK2012
Author`s e-mail:  dma_2012@hotmail.com
Author`s site:  www.gtagarage.com
ASI plugin for Grand Theft Auto San Andreas, which greatly simplifies the installation of any modifications.

To install just copy any file/folder from the folder modloader, and enjoy the game. The plugin yourself loads all files in the game.

An example of the automobile installation is the following path:
modloader/nsx/infernus.dff
Example of installation of sounds on weapons would be the following path:
\modloader\sounds_weapons\GENRL\Bank_021\sound_009.wav

Support for versions of the game 1.0 1.0 US and EU

Open source project and can be further refined by any programmer. Read more about the project at Readme.
Posted: smalloff Downloads: 51001 Comments: 4
- +40 +
Similar mods
If you contributed to the creation of this modification and consider that your rights have been violated, please let us know via the feedback form.
Comments
  • Zariyan
    Zariyan Offline
     Member 1
    - 0 +
    Hey, Link 2012. I kinda have a problem with your mod. When I install it. and open GTA SA up, this popup shows up saying that " this game is not supported" and then the game launches up. I can not play any mod that requires mod loader. Please help.
    11 August 2016 18:49
  • AlterBlitz
    AlterBlitz Offline
     Moderator Comments moderator 1125
    - 0 +
    Zariyan, Can you post a screenshot? Probably It has to do something with gta_sa version. You need 1.0(US) version to run SA-MP or most mods. Contact me through PM only:
    -> If you have any Mod issues and game crashes.
    -> If you have new ideas about creating mods.
    11 August 2016 20:26
    reply to a comment Zariyan
  • ChaoSs
    ChaoSs Offline
     Member 9
    - 0 +
    Hey , i was wondering why i can't open 2 clients of gta ... sampfuncs allows you to open more than one client , but because of the mod loader i can't do it , why is that ?
    1 April 2017 01:44
  • AlterBlitz
    AlterBlitz Offline
     Moderator Comments moderator 1125
    - 0 +
    ChaoSs, PM me the link of that SAMP Functions file, I will look into the error. Contact me through PM only:
    -> If you have any Mod issues and game crashes.
    -> If you have new ideas about creating mods.
    5 April 2017 02:09
    reply to a comment ChaoSs
    Information

    You must be registered to leave a comment on this publication.