All games
Loading...
Top modifications
Calendar
    November 2017    →
MoTuWeThFrSaSu
 12345
6789101112
13141516171819
20212223242526
27282930 
Do you have a game console?

Unofficial Hearthfire Patch 2.0.9 for TES V Skyrim

10 February 2015
Automatic installation This modification can be downloaded as an automatic installer that makes it easy to install the mod into the game (more info)
 Unofficial Hearthfire Patch 2.0.9 for TES V Skyrim
1.7
Required patch Minimum version of the patch, which is necessary for this modification.
This mod required: Hearthfire DLC
Modification of the Unofficial Patch fixes the Hearthfire "Office Add-ons" that do not have fixed the Hearthfire developers.

Requirements:

Unofficial Skyrim Patch

ATTENTION! Unofficial patch will only work on versions of Skyrim not below 1.9.32.0.8.

How to install Unofficial Patches:

With the installation of all informal patches, their order should be:

-Skyrim.esm
-Update.esm
-Unofficial Skyrim Patch.esp
-Dawnguard.esm
-Unofficial Dawnguard Patch.esp
-HearthFires.esm
-Unofficial Hearthfire Patch.esp
-Dragonborn.esm
-Unofficial Dragonborn Patch.esp
-[Other ESM].
-Official high resolution textures.
-The unofficial patch to the textures high resolution
-[Other ESP]

-The above actions will help avoid conflicts with other modifications.

Possible problems:

-USKP (and other mods) can sometimes lead to crashes of Skyrim at main menu (pressing ESC → Menu → exit the game). This does not entail any additional problems, because in any case the player goes on the menu, that is, if you restart the game, it will be in this menu (which is undoubtedly better than the menu in the game, as a guarantee that the data from the old session is left). This may be caused by an attempt to clear the engine data and finding the data that they do not like.

-USKP (and other mods) can cause temporary loss of static objects (walls, floors), if you are loading more than one fashion. This problem does not occur if you have only one mod. The bug can occur even in cells that are not affected by the modes. Apparently, this is a problem of the engine with layers. Normally, restart the game solves the problem. The exact explanations of the causes of the problem at the moment.

Localizer En: EXGRAN

Version 2.0.9:

-Patch has been updated to version 2.0.9.
Posted: EXGRAN Downloads: 1614 Comments: 0
1
Similar mods
If you contributed to the creation of this modification and consider that your rights have been violated, please let us know via the feedback form.
Comments
Information

You must be registered to leave a comment on this publication.