All games
Loading...
Top modifications
Calendar
    December 2016    →
MoTuWeThFrSaSu
 1234
567891011
12131415161718
19202122232425
262728293031 
Do you have a game console?

SSMES-Skyrim Startup Memory Editor 1.8.0.0

2 February 2015
info
Author:  Queue
If you contributed to the creation of this modification and consider that your rights have been violated, please let us know via the feedback form.
Automatic installation This modification can be downloaded as an automatic installer that makes it easy to install the mod into the game (more info)
 SSME - Skyrim Startup Memory Editor 1.8.0.0 for TES V Skyrim
0.93
Required patch Minimum version of the patch, which is necessary for this modification.
Utility Skyrim Startup Memory Editor (SSME), will fix the memory game.

The game becomes more stable, especially if there are a lot of mods and reteksturov, and also will be useful for a variety of ENB-modifications.

If everything works, then in the folder with the game will create a file ssme.log containing:
SSMES v. 01080000 loaded
parsing INI file
address 004BD832 patched from 6086290F to 6086110F
address 00687E89 patched from the to 00000300 00000200
address validated as 10000000 00A4E6BF
parsing finished

more interesting →
Posted: EXGRAN Downloads: 2903 Comments: 0
- +6 +

Trainer Navigator (v3.0)

1 April 2014
Скайрим навигатор (v3.0)

The program will help you easily find location or cave in the game, all you need to do is enter in the search box the name of location.
more interesting →
- +11 +

Skyrim Script Extender (SKSE) v 1.6.16

20 March 2014
info
If you contributed to the creation of this modification and consider that your rights have been violated, please let us know via the feedback form.
Automatic installation This modification can be downloaded as an automatic installer that makes it easy to install the mod into the game (more info)
 Skyrim Script Extender (SKSE) v1.6.16 for TES V Skyrim
0.93
Required patch Minimum version of the patch, which is necessary for this modification.
This mod required: SKSE for TES V: Skyrim

The program required for script modifications in Skyrim.
After you install the game, you need to run the file skse_loader.exe, you can find it in the folder with the game.
Version of the game should be no lower than 1.9.32.0.

more interesting →
Posted: GM-robot Downloads: 13415 Comments: 0
- +9 +

Skyrim Script Extender (SKSE) v. 1.6.13

28 May 2013
info
Author(s) of this modification is (are) currently unknown. If you have any information about the authors of this modification, please let us know via the feedback form.
Automatic installation This modification can be downloaded as an automatic installer that makes it easy to install the mod into the game (more info)
 Skyrim Script Extender (SKSE) v.1.6.13 for TES V Skyrim
0.93
Required patch Minimum version of the patch, which is necessary for this modification.
The program, which is connected in parallel with the game or editor and adds new and exciting features. This allows you to create (and play) a much more interesting fashion, with new features ...
Start the game only through skse_loader.exe
This version of 1.06.13 is only compatible with the version of the game 1.9.32.0.8 from March 21, 2013

more interesting →
Posted: lexxhunter7 Downloads: 5886 Comments: 0
- +14 +