Моды для игр
с автоматической установкой

Unofficial Skyrim Patch 2.0.9 для TES V: Skyrim

Unofficial Skyrim Patch 2.0.9 для TES V: Skyrim
 Unofficial Skyrim Patch 2.0.9 для TES V: Skyrim миниатюра 1
5261
1
Нравится
Нравится: 0
EXGRAN
EXGRAN

Опубликовано 10 Февраль 2015

В избранное
Поделиться
Поделиться:
скачать
Модификация Unofficial Skyrim Patch, исправляет ошибки Skyrim, которые не исправили разработчики.

Требования:

Внимания! Неофициальный патч будет корректно работать только на версиях Skyrim не ниже 1.9.32.0.8

Порядок установки Неофициальных Патчей:

При установки всех неофициальных патчей, их порядок должен быть таков:

- Skyrim.esm
- Update.esm
- Unofficial Skyrim Patch.esp
- Dawnguard.esm
- Unofficial Dawnguard Patch.esp
- HearthFires.esm
- Unofficial Hearthfire Patch.esp
- Dragonborn.esm
- Unofficial Dragonborn Patch.esp
- [Другие ESM].
- Официальные текстуры высокого разрешения.
- Неофициальный патч к текстурам высокого разрешения
- [Другие ESP]

- Вышеописанные действия помогут избежать конфликтов с другими модификациями.

Возможные проблемы:

- USKP (и другие моды) иногда могут привести к вылету Skyrim при выходе в главное меню (Нажатие ESC → Выйти из игры → Меню). Это не влечет за собой никаких дополнительных проблем, так как в любом случае игрок выходит в меню, то есть если перезапустить игру, то он в этом меню и окажется (что, несомненно, лучше, чем выход в меню в игре, так как появляется гарантия того, что данных от старой сессии не осталось). Возможно, это вызвано попыткой движка очистить данные и во время этого нахождением им данных, которые ему не нравятся.

- USKP (и другие моды) может вызвать временное пропадание статических объектов (стены, полы), если загружается более одного мода. Такой проблемы не возникает, если установлен только один мод. Баг может возникнуть даже в ячейках, не затрагиваемых модами. Судя по всему, это проблема работы движка со слоями. Как правило, перезагрузка игры решает проблему. Точного объяснения причины появления проблемы на данный момент нет.

Локализатор RUS: EXGRAN

Версия 2.0.9:

- Патч обновлен до версии 2.0.9.
Автор:  Unofficial Patch Project Team
Сайт автора:  www.nexusmods.com/skyrim/mods/19/
Данный мод требует:
    Dawnguard DLC, Dragonborn DLC, Hearthfire DLC
  • Минимальная версия патча, на которой гарантируется работа этой модификации - 0.93.

Комментарии (1)

Информация
Для того, чтобы оставлять комментарии к данной публикации необходимо зарегистрироваться .

Правила сайта и политика конфиденциальности

© 2012-2018 GameModding.net Все права защищены.